Kounta Errors
Incident Report for MOBI
Resolved
Kounta have resolved the incident and we're now seeing orders succeed at a good rate again.

We saw elevated failure rates from 20:30 NZT until the service resolution at 02:28 NZT. During this time customer orders failed and customers would have been refunded if they had paid online.

More details are on Kounta's status page: https://kounta.statuspage.io/incidents/q5jc1j8g3vkd
Posted Feb 03, 2018 - 19:46 UTC
Identified
We're seeing elevated failure rates for orders being dispatched to Kounta's API. We are monitoring the situation and are working with Kounta to resolve this.
Posted Feb 03, 2018 - 08:56 UTC