Degraded Performance
Incident Report for MOBI
Resolved
The issue has not reoccurred over the weekend, so we are marking this as resolved, but we are continuing to monitor our system with a focus on ensuring the highest performance and reliability for our clients and their customers.
Posted Feb 26, 2017 - 21:18 UTC
Monitoring
We are monitoring an intermittent performance issue with one of our internal subsystems. Clients and customers may experience occasional performance issues (eg, slow load times, etc.) until this is resolved. We are currently investigating the issue.
Posted Feb 24, 2017 - 07:09 UTC