CyberSource payment issues
Incident Report for MOBI
Resolved
CyberSource payments are processing as expected.
Posted Mar 24, 2017 - 10:41 UTC
Monitoring
CyberSource has fixed the issue and we've seen a transaction run through successfully now. We recommend you reenable payments and run a test transaction through to confirm it works for your restaurant. We'll continue to monitor the payment success rates for a while before confirming the resolution across all customers.
Posted Mar 24, 2017 - 08:25 UTC
Update
This issue has been escalated at CyberSource, and it has been confirmed that other CyberSource clients are seeing the same issue. More soon. For now we recommend you disable CyberSource payments until we can confirm a fix has been made.
Posted Mar 24, 2017 - 06:46 UTC
Investigating
Payments through CyberSource are currently being accepted at CyberSource but there is no response back to Mobi2Go to confirm the order. We're getting in touch with CyberSource and are investigating.
Posted Mar 24, 2017 - 06:30 UTC