Kounta dispatch issues
Incident Report for MOBI
Resolved
The Kounta API is back up and running fast now so we're no longer seeing customer orders failing.

We'll be looking into how to be more resilient in future.
Posted Oct 15, 2017 - 22:38 UTC
Identified
We’ve detected an issue with our Kounta integration, where some customers to have been unable to place their orders. Kounta have reported a slowness on their status page (www.kounta.com/status) and it seems like this is related. Our team is investigating this with Kounta.

Clients using other POS systems, or using our order dispatch systems will have seen no issues.
Posted Oct 15, 2017 - 09:48 UTC