Service interruption
Incident Report for Mobi2Go
Resolved
The incident has been resolved and all systems are functioning normally.
Posted Dec 05, 2019 - 18:21 UTC
Monitoring
We have identified the source of the unusual load and system utilization is back in normal ranges again. All services have returned to normal operation. We are monitoring system load closely for further issues.
Posted Dec 05, 2019 - 04:52 UTC
Investigating
We are investigating a sudden increase in system load that is causing disruption to our service.
Posted Dec 05, 2019 - 04:30 UTC
This incident affected: Admin, Customer storefront and apps, and API.