Degraded performance
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 09:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2020 - 09:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2020 - 08:13 UTC
Investigating
We are currently investigating this issue.
Posted Apr 03, 2020 - 08:09 UTC
This incident affected: Customer storefront and apps and API.