Revel server errors
Incident Report for Mobi2Go
Resolved
Revel fixed the issue.
This issue has now been resolved.
Posted Nov 20, 2018 - 16:22 UTC
Identified
At present we're seeing most customer orders to Revel stores fail. Revel have identified the issue, it affects all Revel clients with management console version 2.43.22, and this has been since approx 2018-11-19 01:00 UTC.

Revel are looking into fixes, and Mobi2Go is looking into how to detect these issues earlier.
Posted Nov 20, 2018 - 01:24 UTC
Investigating
We are receiving errors from Revel servers, Revel stores are offline so customers cannot place orders.

We're investigating and will update when we know more.
Posted Nov 19, 2018 - 21:16 UTC
This incident affected: POS Integrations (Revel).