Delayed dispatch for some orders
Incident Report for Mobi2Go
Resolved
The fixes are deployed and we are seeing no further dispatch delays.
Posted Jul 20, 2020 - 05:04 UTC
Identified
We've identified the underlying issue and are deploying some fixes.
Posted Jul 20, 2020 - 03:37 UTC
Investigating
We're seeing some degraded performance involving dispatch for a small number of orders. We are investigating.
Posted Jul 19, 2020 - 09:28 UTC
This incident affected: Order Dispatchers.