Intermittent errors
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 08:21 UTC
Monitoring
We have identified the issue and deployed a fix that has resolved the immediate issue. We are monitoring to ensure it is fully addressed.
Posted Jun 24, 2020 - 06:29 UTC
Investigating
We are investigating an issue which is causing an elevated error rate in the admin and storefront for some brands.
Posted Jun 24, 2020 - 05:44 UTC
This incident affected: Admin, Customer storefront and apps, and API.