Admin not loading for some accounts
Incident Report for Mobi2Go
Resolved
The problem has been resolved and the admin is working normally for all accounts again.
Posted Sep 11, 2019 - 02:50 UTC
Identified
We have seen an issue where some sections of the admin are not loading for some accounts. We have identified the problem and expect to have it fixed shortly.
Posted Sep 11, 2019 - 02:22 UTC
This incident affected: Admin.