Issue impacting table ordering
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 04:54 UTC
Identified
We have identified a fix and are deploying it now.
Posted Jul 22, 2020 - 04:08 UTC
Investigating
We have become aware of some issues using our table ordering interface and are investigating.
Posted Jul 22, 2020 - 03:59 UTC
This incident affected: Customer storefront and apps.