Elevated error rate in dispatchers
Incident Report for MOBI
Resolved
We have identified the issue leading to the elevated errors and have deployed a fix.
Posted Nov 30, 2020 - 03:56 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2020 - 00:51 UTC
Investigating
Our engineers are currently investigating elevated error rates for order dispatching for some POS systems
Posted Nov 29, 2020 - 22:58 UTC
This incident affected: Order Dispatchers.