Storefronts displaying incorrect fonts and icon graphics
Incident Report for Mobi2Go
Resolved
The fix is now live, and fonts and icon graphics are loading correctly again.
Posted Oct 15, 2019 - 01:47 UTC
Identified
We have identified an issue causing incorrect fonts and icon graphics to be displayed in some cases in customer storefronts and apps. This is a cosmetic issue; there is no impact on the ability of customers to place orders.

We are working on a fix.
Posted Oct 15, 2019 - 01:18 UTC
This incident affected: Customer storefront and apps.