Elevated failure rates through IdealPOS
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 08:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 24, 2020 - 08:19 UTC
Identified
We have noticed that IdealPOS integration is experiencing elevated error levels and we have reached out to IdealPOS support
Posted Apr 24, 2020 - 07:27 UTC