System outage
Incident Report for Mobi2Go
Resolved
All systems are stable and diagnostics look good, so we are marking this issue as resolved.

Unfortunately we have received reports that some local caches outside our system have stored bad data, so some customers may still experience order failures until their caches clear. For those so effected, using a different web browser or device is the best workaround until their preferred web browser’s short-term cache expires.
Posted May 19, 2019 - 10:46 UTC
Monitoring
We have identified and replaced the failed infrastructure and all systems appear to have returned to normal. We are currently monitoring the situation and running diagnostics to be certain the issue is resolved.
Posted May 19, 2019 - 08:39 UTC
Update
Our engineers are working to resolve the issue as quickly as possible, and we hope to have a positive status update soon.
Posted May 19, 2019 - 08:18 UTC
Identified
We are investigating a system outage affecting many head offices.
Posted May 19, 2019 - 06:55 UTC
This incident affected: Admin, Customer storefront and apps, and API.