Guest ordering feature not requiring any customer details
Incident Report for Mobi2Go
Resolved
A fix is now live.
Posted Jul 15, 2020 - 05:33 UTC
Identified
A small change in behaviour was inadvertently introduced to our “guest ordering” feature for order ahead yesterday at 02:25 14 July 2020. Storefronts using this feature are now allowing orders to be placed with no name, email, or phone number instead of just with no password as was intended. Brands not using guest ordering for order ahead are not impacted. We have identified the issue and a fix will be live shortly.
Posted Jul 15, 2020 - 02:14 UTC
This incident affected: Customer storefront and apps.