Elevated error rates for some head offices
Incident Report for Mobi2Go
Resolved
The issue was traced to a problem with some loyalty program configurations. A long-term fix has been deployed and all systems are fully operational.
Posted May 02, 2019 - 05:07 UTC
Monitoring
The issue has resolved for all head offices. We are monitoring to ensure that it does not re-occur.
Posted May 02, 2019 - 02:07 UTC
Investigating
We are currently investigating an issue affecting a few head offices causing storefront and admin console load requests to fail. We will update when we know more.
Posted May 02, 2019 - 01:57 UTC
This incident affected: Admin, Customer storefront and apps, and API.