Scheduled dispatch issue
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 04:16 UTC
Monitoring
We have identified an issue affecting scheduled orders placed between 2020-04-29 20:12:00 UTC and 2020-04-29 21:08:00 UTC. Affected orders may have either failed to dispatch, or dispatched with an empty list of products. We are currently investigating the impact during that window.
Posted Apr 30, 2020 - 01:13 UTC