Kounta orders failing
Incident Report for MOBI
Resolved
Kounta have resolved this issue, and we're seeing orders succeed as expected.

More details on the Kounta status page: https://www.kounta.com/status/
Posted Oct 15, 2018 - 08:21 UTC
Identified
We’ve been receiving server errors for orders sent to Kounta. As a result some customer orders may fail.

Kounta’s tech support team are working on a resolution, more info at https://www.kounta.com/status/
Posted Oct 15, 2018 - 05:50 UTC
This incident affected: POS Integrations (Kounta).