System outage
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 01:26 UTC
Monitoring
We have deployed an emergency fix and the system is available. We are monitoring the situation closely.
Posted Apr 28, 2020 - 01:02 UTC
Update
We have identified a solution path and our team is working to implement it.
Posted Apr 28, 2020 - 00:21 UTC
Identified
We are experiencing a system outage at the moment and are working to correct the issue as soon as possible.
Posted Apr 27, 2020 - 23:46 UTC
This incident affected: Admin, Customer storefront and apps, and API.