Elevated error rates from API
Incident Report for Mobi2Go
Resolved
No further issues have been observed or reported.
Posted Jul 23, 2019 - 04:07 UTC
Monitoring
The fix has been deployed and all metrics have returned to normal ranges. We are monitoring the situation to ensure all issues have been resolved. All platform components are fully operational again.
Posted Jul 23, 2019 - 03:26 UTC
Identified
We have identified a glitch in our deployment system that allowed an incomplete build through. We are deploying a fix and expect service to be fully restored shortly.
Posted Jul 23, 2019 - 03:21 UTC
Investigating
We are currently investigating an issue affecting our web API causing elevated failure rates across our service.
Posted Jul 23, 2019 - 03:09 UTC
This incident affected: Customer storefront and apps and API.