System Performance Degradation
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 21:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 13:28 UTC
Update
Between 13:00 UTC and 13:15 UTC the system will be unavailable while our engineers perform remedial maintenance to our platform caching infrastructure.
Posted Apr 17, 2020 - 12:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 17, 2020 - 09:09 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2020 - 08:25 UTC
This incident affected: Admin, Customer storefront and apps, API, and Order Dispatchers.