Unplanned outage
Incident Report for Mobi2Go
Resolved
Our infrastructure has regained full stability with no further sign of issue.
Posted May 29, 2020 - 11:27 UTC
Monitoring
We have restored functionality to our infrastructure and all systems are back online. We are monitoring for further issues.
Posted May 29, 2020 - 11:02 UTC
Investigating
We have become aware of an issue affecting our infrastructure, and are investigating a fix.
Posted May 29, 2020 - 10:18 UTC
This incident affected: Admin, Customer storefront and apps, API, and Order Dispatchers.