Stock pages not loading
Incident Report for MOBI
Resolved
This issue has now been resolved.
Posted Oct 18, 2018 - 03:56 UTC
Identified
Some stock pages for stores with menu tiers are currently not loading, we have identified the issue and a fix is on the way.

Customer orders are unaffected.
Posted Oct 17, 2018 - 09:08 UTC
This incident affected: Admin.