Intermittent Kounta failures
Incident Report for Mobi2Go
Resolved
No error responses have been recorded for a few hours, and all systems are operating normally.
Posted Nov 08, 2019 - 14:32 UTC
Identified
We've been tracking sporadic error responses from Kounta's orders API throughout the evening, which is periodically causing order failures to Kounta POS systems.
Posted Nov 08, 2019 - 05:39 UTC
This incident affected: POS Integrations (Kounta).