Kounta service disruption
Incident Report for Mobi2Go
Resolved
Kounta has implemented a fix and our logs show orders are processing normally again.
Posted Aug 29, 2019 - 12:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2019 - 10:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2019 - 10:09 UTC
Identified
Kounta is currently experiencing a service disruption which is causing some orders to fail.
We have identified the issue and we are working on a solution with Kounta.
Please see https://status.kounta.com/ for updates.
Posted Aug 29, 2019 - 07:59 UTC
This incident affected: POS Integrations (Kounta).