Paystation NZ Outage
Incident Report for Mobi2Go
Resolved
No further service interruptions have been reported.
Posted Dec 03, 2018 - 04:30 UTC
Monitoring
Paystation has reported that the issue is resolved, but is continuing to monitor the platform.

https://twitter.com/PaystationNZ/status/1069357529807806464
Posted Dec 02, 2018 - 22:30 UTC
Identified
Paystation NZ has reported that they are currently experiencing an outage. Order payments via Paystation are likely to be impacted by this issue, but other payment methods are unaffected.

For updates on this issue, please see Paystation's twitter feed:
https://twitter.com/PaystationNZ
Posted Dec 02, 2018 - 22:02 UTC
This incident affected: Payment Gateways (Paystation).