Order dispatches to Redcat being rejected
Incident Report for MOBI
Resolved
We have seen no further rejections from Redcat
Posted Aug 06, 2020 - 05:22 UTC
Monitoring
We have started to see successful dispatches to Redcat again. We are monitoring for any further rejections.
Posted Aug 06, 2020 - 03:43 UTC
Investigating
Since open of business today, all orders dispatched to Redcat's POS have been rejected. We have reached out to Redcat to advise.
Posted Aug 06, 2020 - 02:35 UTC
This incident affected: POS Integrations (Redcat).