Orders 4 Windows Connection Issues
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted May 31, 2020 - 18:50 UTC
Monitoring
We have implemented a fix for the Android Printer issue and are monitoring to confirm that it has been resolved.
Posted May 31, 2020 - 09:09 UTC
Update
We have resolved the issue with Orders 4 Windows but some versions of our Android Printer still can't connect to the platform after rebooting. Our engineers are working to resolve this problem.
Posted May 31, 2020 - 05:54 UTC
Identified
An issue with our SSL certificate has been discovered that affects older clients like Windows XP machines. We are working on a solution.
Posted May 31, 2020 - 01:03 UTC
Investigating
An issue has been reported with Orders 4 Windows and our engineers are investigating.
Posted May 31, 2020 - 00:13 UTC
This incident affected: API.