Embedded Storefronts Not Loading
Incident Report for Mobi2Go
Resolved
We observed an elevated error rate between approximately 2019-03-25 03:35:00 - 2019-03-25 03:44:00 UTC. During this time, customers may have been unable to load embedded storefronts, although native apps should have continued to work. This issue has been resolved and all systems are back to normal.
Posted Mar 25, 2019 - 05:26 UTC
Monitoring
We have identified the issue and implemented a fix. We will continue to monitor the situation to ensure that no further issues occur.
Posted Mar 25, 2019 - 03:45 UTC
Identified
We have identified an issue impacting embedded storefronts (not native apps) as of 2019-03-25 03:35:00 UTC. We expect to have a fix deployed rapidly.
Posted Mar 25, 2019 - 03:41 UTC
This incident affected: Customer storefront and apps.