Kounta - elevated error rates during order dispatch
Incident Report for Mobi2Go
Resolved
Kounta has reverted the change and systems are back to full operation.
Posted Mar 05, 2019 - 04:13 UTC
Identified
We've worked with Kounta to identify the issue.

Recent changes to tighten up the reporting in Kounta resulted in some orders from Mobi2Go failing.

Kounta are reverting their change soon. We'll provide another update when that has happened and once operations are back to normal.
Posted Mar 05, 2019 - 02:14 UTC
Investigating
We are currently working with Kounta to resolve this issue.
Posted Mar 04, 2019 - 23:12 UTC
This incident affected: POS Integrations (Kounta).