Increased error rate on API
Incident Report for MOBI
Resolved
The situation is resolved and our API is at full functionality.
Posted Jun 02, 2021 - 00:31 UTC
Monitoring
We have identified an issue with our infrastructure and implemented a fix that has restored functionality to our API. We are monitoring and investigating further to ensure the system remains stable.
Posted Jun 01, 2021 - 23:46 UTC
Investigating
Our team has identified an elevated error rate on API and are investigating.
Posted Jun 01, 2021 - 23:29 UTC
This incident affected: API.