Kounta outage
Incident Report for Mobi2Go
Resolved
The outage has been resolved and orders are dispatching normally again.
Posted Jul 07, 2019 - 10:23 UTC
Identified
Our integration with Kounta POS is currently experiencing a major outage, with order dispatch attempts failing since 2019-07-07 06:50:00 UTC. Kounta is aware of the issue and is working to resolve it as quickly as possible. Please see https://status.kounta.com/ for the latest updates.
Posted Jul 07, 2019 - 08:22 UTC
This incident affected: POS Integrations (Kounta).