Issues with location sales pages in the admin console
Incident Report for Mobi2Go
Resolved
We have deployed a fix and confirmed that we can no longer replicate the admin console errors.
Posted Apr 25, 2020 - 06:35 UTC
Investigating
We are currently investigating an issue impacting some pages in the admin console. There is no impact on the overall platform, and storefronts are loading and orders are being dispatched as per normal.
Posted Apr 25, 2020 - 06:15 UTC
This incident affected: Admin.