Platform Outage
Incident Report for MOBI
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 14:15 UTC
Monitoring
We've isolated the faulty system and replaced it. The platform is functioning as normal. We are continuing to monitor.
Posted Apr 09, 2021 - 06:37 UTC
Identified
A severe infrastructure issue is impacting our platform. This started at 04:53 UTC. We have isolated the system causing the problem, and are working on a fix.
Posted Apr 09, 2021 - 06:03 UTC
This incident affected: Customer storefront and apps, API, and Order Dispatchers.