Datacandy Integration Issue
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 00:36 UTC
Investigating
We are experiencing an issue with our Datacandy integration. The engineering team is investigating.
Posted Jan 07, 2021 - 18:58 UTC
This incident affected: Add-Ons.