Kounta service disruption
Incident Report for Mobi2Go
Resolved
Kounta has implemented a fix and our logs show orders are processing normally again. Kounta is monitoring the situation.
Posted Aug 23, 2019 - 11:00 UTC
Investigating
Kounta is currently experiencing a service disruption which is causing some orders to fail. Please see https://status.kounta.com/ for updates.
Posted Aug 23, 2019 - 07:10 UTC
This incident affected: POS Integrations (Kounta).