API request failures
Incident Report for Mobi2Go
Resolved
We have identified and removed the source of the degraded performance, and there have been no errors for over six hours. We're continuing to monitor the situation, but we are confident there will be no further impact to storefronts or orders.
Posted Nov 22, 2019 - 09:28 UTC
Monitoring
Our API and related systems are operating normally again. We're continuing to monitor in case of further issues.
Posted Nov 21, 2019 - 05:25 UTC
Identified
We are seeing another batch of error responses, and are tracking down the root cause.
Posted Nov 21, 2019 - 05:07 UTC
Monitoring
We have identified and removed a damaged server, and our API is operating normally again. We are monitoring the situation to ensure it is resolved.
Posted Nov 20, 2019 - 23:47 UTC
Investigating
We've seen a number of error responses on our API over the last twenty minutes. We are investigating the issue and will update when we know more.
Posted Nov 20, 2019 - 23:34 UTC
This incident affected: Admin, Customer storefront and apps, and API.