Service outage
Incident Report for Mobi2Go
Resolved
We are confident the issue was self-contained and has been fully remedied, and we have taken steps to ensure that it does not occur again.
Posted May 20, 2020 - 06:22 UTC
Monitoring
We have identified and remedied an issue with our ordering infrastructure. We are monitoring the system but do not anticipate further issue.
Posted May 20, 2020 - 05:55 UTC
Identified
We are currently experiencing a system outage. Our engineers are working to restore service as soon as possible.
Posted May 20, 2020 - 05:32 UTC
This incident affected: Admin, Customer storefront and apps, API, and Order Dispatchers.