Storefronts loading intermittantly
Incident Report for Mobi2Go
Resolved
All services have been operating normally since the fix was applied.
Posted Dec 19, 2018 - 11:11 UTC
Monitoring
Between 05:40 UTC and 06:00 UTC, Storefronts and our admin console were loading intermittently which would have some prevented customers from placing orders. We have applied a fix and are continuing to monitor the platform
Posted Dec 19, 2018 - 06:23 UTC
This incident affected: Admin, Customer storefront and apps, and API.