iOS and Android App order checkout issue
Incident Report for Mobi2Go
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 05:18 UTC
Identified
Customers using iOS and Android apps may be experiencing an issue of freezing while confirming orders. The issue has been identified as a fix is currently being rolled out.
Posted Jul 24, 2020 - 05:01 UTC
This incident affected: Customer storefront and apps.