Kounta service disruption
Incident Report for Mobi2Go
Resolved
Kounta is still monitoring some issues from their end, but order dispatching and POS integration operations are stable and have not been impacted for some time.
Posted Aug 15, 2019 - 05:29 UTC
Monitoring
Kounta has implemented a fix and our logs show orders are processing normally again. Kounta is monitoring the situation.
Posted Aug 15, 2019 - 02:17 UTC
Identified
Kounta is currently experiencing a service disruption which is causing some orders to fail. Please see https://status.kounta.com/ for updates.
Posted Aug 15, 2019 - 01:56 UTC
This incident affected: POS Integrations (Kounta).