Orders failing to dispatch to Kounta
Incident Report for Mobi2Go
Resolved
Kounta has resolved the issue and the integration is back to normal.
Posted Nov 08, 2019 - 01:39 UTC
Identified
We're seeing elevated error rates from Kounta's API. Clients using Kounta as their POS may seem some dispatch failures. We have reported this issue to Kounta and are confident they will resolve it shortly.
Posted Nov 08, 2019 - 01:07 UTC
This incident affected: POS Integrations (Kounta).