Major outage
Incident Report for Mobi2Go
Resolved
We've been monitoring performance since the incident occurred, and server performance has been within normal bounds.
Posted Mar 14, 2019 - 20:42 UTC
Monitoring
Our service has normalised. On March 14, between 06:18 and 06:29 UTC our service was extremely degraded. During this time most customer orders were unsuccessful. We’re continuing to monitor and investigate the root cause of the issue.
Posted Mar 14, 2019 - 06:46 UTC
Investigating
We are currently experiencing extremely heavy server load which has severely degraded performance across all customer systems. Our engineers are working to resolve this issue.
Posted Mar 14, 2019 - 06:33 UTC
This incident affected: Customer storefront and apps and API.