AWS infrastructure alert
Incident Report for Mobi2Go
Resolved
AWS have resolved the technical issues they were experiencing without impacting our platform operations.
Posted Jan 23, 2020 - 18:19 UTC
Monitoring
Our web infrastructure host, Amazon Web Services, is currently seeing unusual errors in the Asia Pacific region. We are monitoring the situation closely in case the issues that AWS are facing escalate.

https://status.aws.amazon.com/#AP_block
Posted Jan 23, 2020 - 02:39 UTC