Temporary Revel service disruption
Incident Report for MOBI
Resolved
No further network disruption has been observed.
Posted Feb 06, 2018 - 04:21 UTC
Monitoring
Our engineers have identified a brief period of network traffic interruption between our servers and Revel’s API for approximately 30 minutes starting at 3:20pm NZT. The incident appears to be resolved now but we will continue to monitor the situation.
Posted Feb 06, 2018 - 03:27 UTC