System Outage
Incident Report for MOBI
Resolved
We've been monitoring performance since the outage occurred, and server performance has been within normal bounds.
Posted Aug 15, 2018 - 01:07 UTC
Monitoring
Our engineers identified a runaway process that badly impacted server performance across our core web servers.

This issue is no longer affecting any of our components or functionality, but we will continue to monitor the situation to be sure.
Posted Aug 14, 2018 - 07:30 UTC
Investigating
Mobi2Go is experiencing a system outage. Our engineers are working on it and will have an update as soon as possible.
Posted Aug 14, 2018 - 06:15 UTC
This incident affected: Admin, Customer storefront and apps, and API.