Doshii Integration Offline
Incident Report for MOBI
Resolved
We are marking this as resolved, although we continue to monitor the health of all our integrations.
Posted Feb 08, 2018 - 08:00 UTC
Monitoring
Doshii has informed us that the issue has again been resolved and appears stable. We are continuing to monitor the situation.
Posted Feb 08, 2018 - 06:10 UTC
Identified
Doshii has discovered some lingering service instability and are investigating.
Posted Feb 08, 2018 - 04:00 UTC
Monitoring
Doshii has informed us that the issue has been resolved. Services are resumed and are being monitored.
Posted Feb 08, 2018 - 03:36 UTC
Identified
Doshii has informed us that their API has been impacted by an issue. Orders placed through the Doshii POS integration will see extremely elevated failure rates until Doshii has resolved this issue.
Posted Feb 08, 2018 - 01:57 UTC