Mobi2Go GSM handheld printer outage - Australia
Incident Report for MOBI
Resolved
Unfortunately, we have been informed by our mobile carrier that our GSM network in Australia has been permanently discontinued, so our GSM Printers will not come back online.

We have been calling all impacted stores today.

If your store is one of the few using our handheld GSM Printer then to continue receiving orders we have a few options for you:

1) Switch to Email dispatch, and monitor your email for new orders.
2) Install Orders for Windows on a Windows machine (eg your POS) to have orders print automatically to any printer. We can install this for you (please email us Team Viewer access to support@mobi2go.com), or you can follow these simple installation instructions yourself: https://support.mobi2go.com/hc/en-us/articles/360000344966-How-to-Install-and-maintain-Mobi2Go-Orders-for-Windows
3) Order a new Mobi2Go Printer (ETA 4-6 weeks).

Our support team are on hand if needed: support@mobi2go.com, and our priority is to get your store back up and running and taking orders.
Posted Jul 06, 2018 - 05:06 UTC
Identified
The Mobi2Go GSM handheld printers in Australia are currently offline due to connectivity issues with our Australian cellular service provider.
As a backup measure, please change your dispatcher settings to Email Dispatch if needed until this is resolved.
Posted Jul 06, 2018 - 00:13 UTC
This incident affected: Order Dispatchers.