Delivery address lookup errors
Incident Report for MOBI
Resolved
The google address lookup issues are resolved for all clients now.
Posted Aug 13, 2018 - 06:28 UTC
Identified
We have experienced an elevated level of errors associated with our delivery address finder. This has only affected some customers who are creating new addresses. These customers are unable to find their address using the delivery address finder.

This has been resolved for a number of clients, and we are working to resolve the issue for the remaining clients.
Posted Aug 10, 2018 - 05:18 UTC
This incident affected: Customer storefront and apps.